BNU Oline està projectado para funcionar com o Internet Explorer 7.0 ou superior. Por favor, utilize o Internet Explorer 7.0 ou superior para aceder ao serviço.